- Webz Getting Started Manual (va.4)

W W Y

HWEBZ conz

!

Getting Started
1. Logging In

2. Inthe Address Bar of your internet browser type: www.yoursitename.co.nz/ login

3. Enter your email address and password in the appropriate fields.

Login patiel

N\/#

- k\ Email address |amy@webz_cu_n2 |

/ Password |.......... |
T Reset Passward

4. Once logged in, you will be directed to the admin control panel:

Dashboard
' & o yam 45
- hi= , w
Company Info User Details Documentation Terms Support

Content Management

CMS Setup Google Setup
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2. Setup Wizard

1. Go to Wizards and click the CMS Setup Wizard.

£
.\
n

CMS Setup

2. Press Browse or Choose File (depending on what browser you are using).
3. Locate your logo on your local computer. If you do not have a logo, you need to create one —
it needs to be an appropriate size for your website. See Appendix A for more information.

Setup Wizard

LGEGRGGGY  Set Contact Details  Set Postal Address  Set Delivery Address

Upload Logo

Upload Logo Choose File | Mo file chosen
Upload

Insert your logo here

(change image }Naxt >

4. Press Upload. Your image will then appear in the preview screen below the horizontal line

like:

Setup Wizard

IEIELAGNLY  Set Contact Details  Set Postal Address  Set Delivery Address

Upload Logo

Upload Logo Choase File | g file chosen

LR

uh
FWEBZ conz
(change image)gxt >3]

5. Press Next.
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6. Enter your company contact details. Some of the fields may already be populated from the
signup process. Ensure all information is correct and complete the remaining fields.

1. The * indicates a required field.
2. Enter your company slogan if you want it to display on your website, below your logo.
3. To display these contact details on your website, tick the Display to Public check box.

Setup Wizard

Upload Logo ‘ LA clwdiEGlE)  Set Postal Address  Set Delivery Address

Set Contact Details

Company Name™ Webz Development

Company Slogan Professional Websites at Affordable Prices
Contact Person™ Webz Manager

Company Email* info@webz co.nz

Sales/Ordering Email sales@webz.co.nz

Company Phone 0800932969

Company Mobile
Company Fax

Display to Public

7. Press Next.
8. Populate the fields with your postal address. To display these details on your website, tick
the Display to Public check box.

Setup Wizard

Upload Logo  Set Contact Details Set Postal Addre Set Delivery Address

Set Postal Address
Postal Address 1 PO Box 123
Postal Address 2

Postal Suburh

Postal City Wellington

Postal Code 000)

Postal Country MNew Zealand

Display to Public

9. Press Next
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10. Populate the fields with your correct Delivery Address. To display these details on your
website, tick the Display to Public check box.

Setup Wizard

Upload Logo  Set Contact Details ~ Set Postal Address Set Delivery Address

Set Delivery Address
Delivery Address 1 1 Home Street
Delivery Address 2

Delivery Suburb

Delivery City Wellington

Delivery Code 6000

Delivery Country |New Zealand

Display to Public ]

11. Press Close.

Your logo and any contact details where Display to Public has been checked will now display on
the internet as a temporary web page until your website is complete. See an example here:

I_‘al

To view this page go to: www.yoursitename.co.nz. Open this page in a new window so that you can

still access your website administration.

If you want to change any of the information which displays on this page, go back to the Setup
Wizard by returning to the window with your website administration. If you have inadvertently
closed this window, go back to Logging In at the start of this manual.

Then go to: Wizards in the main menu and click on the drop down CMS Setup Wizard (which will appear
when you hover your mouse over Wizards):

‘Back ‘@“Cnntrnlpanel Dashboard  Content Management — Administration  Wizards

N CMS Setup

Version v4.4 Page 4 of 12
Copyright © 2011 Webz Development Limited



u
FWEBZ cone

3. Website Pages

Webz Getting Started Manual

Initially, a list of pages have been setup for you. These are the most common pages used on a
website. You can either choose to work with these pages or you can add your own and remove

any which you do not require — see instructions below under Managing Pages.

For each page in the list, the following screen provides:

Sequence buttons - to reorder the pages
Page Title — to give the page name which will appear on your website navigation
Theme — indicates which theme/style that your web pages rely on

View — click this button to view each page as a web page
Publish — if you have made changes to a page, a publish icon will appear to indicate that

your page is in draft mode and will need to be published for your changes to take effect

on the internet

e Settings — there are a range of page settings available. See User Manual for more

information.

e Edit — click to edit the information on each page

* Remove —to remove any unwanted pages (see instructions below)

Page List

Public | Templates |

T ‘ Home

T ‘ Services
T ‘ About Us
+ 3§ o

T ‘ Contact Us

Sequence PageTitle Theme View Publish Settings Edit Remove

Project Templte &
Project Template &
Project Templte

Project Template

T ‘ Testimonials  Project Temphate &

Project Template &

]

OO OO0 O

Managing Pages

. Edit Page

Delete Pages

To edit the content of a page, click the edit icon for the page you intend to edit. This will take you

into the page and will display any content currently on that particular page.

A preview of the page is in the Preview Pane below.
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Page Content - Home [Draft]

Sequence Content Name Position Edit Privilege Visible Settings Edit Remowve

f ‘ Text Content Main Content Content Editor ; v ()

View Page | Preview Draft | Refresh

W W W

-
FWEBZ cone

Professional Websites at Affordable Prices

About Us Alls Testimonials Contact Us

Write an effective heading

Write an introductory para%raph about your cnmpan\f/ here
0

about your company and the services Ynu offer and for wh

or at least your geographical audience).

Write at least one paragraph about the products or service
you from your competition.

To summarize, one approach is to highlight how much col
or illustrate a scenarin where vou have added value Yoo

Now that you have opened the page, click the edit icon to edit the content on the page, which will
open the editor where you can edit the information on the page.

B(|Z||U|=|¢||=(i=| E|EIE(EZEE|E
Format - || —| | s = i || e || 38 ||
L

1

Write an effective heading here

Write an introductory paragraph about your company here. Start with general information
about your company and the services you offer and for whom (mention your target
audience or at least your geographical audience).

m

Write at least one paragraph about the products or services you offer and what
differentiates you from your competition. B

To summarize, one approach is to highlight how much combined experience your team
has or illustrate a scenario where you have added value. You may also like to include
any guarantees you provide.

Path:
For help with using the editor, refer to the User Manual.
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Once you have updated the information on your page, press Save and then your page will be in draft mode.
Preview your changes by pressing Preview Draft and to publish these changes to the internet, press Publish
Page by following these steps:

Return to the list of web pages by going to Content Management and clicking on Pages:

« Back /:\ Control Panel Dashboard  Content Management  Administration  Wizards

Pages
You will then return to your list of list pages:
&  New Page Page List
- Public | Templates |
Sequence PageTitle Theme View Publish Settings Edit Remove
T v‘ Home Project Template G [ ; [
"i‘ -‘ Services Project Template Q =
T ‘ About Us Project Templte G 0
T w‘ FAQs Project Templte G ]
T ‘ Testimonials  Project Template & =
"ﬁ' v‘ Contact Us Project Template ‘«.L |
Delete Pages

This screen indicates that the Home page is now in draft mode. Press the publish icon to publish the page
with your recent changes to the internet.

Add Page
To add a new page to your website, press the New Page icon on the top
& Mew Page left of the screen.

lPage Settings - [] _ For example, we will create a Specials
Page Settings | SEO Advanced page.

Enter the page address (page URL) in lower
case with no spaces [entering specials will
result in: www.yoursitename.co.nz/ specials].

Fage Settings

Page Address (URL)*

specials Enter a Friendly page title (this will also be

Page Title™ Specials the Menu title on your Navigation Bar if tick
Add to Main Menu).

Browser Title Daily Specials
Parent Page — None — = The Browser title should be similar to or the
same as Page Title. It will appear in the
Group™ Public [~] Browser Tab:
Add to Main Menu? 5 Page Content List y 4. Daily Specials \_ﬂ}‘ S 4
Show on Sitemap? <« C @ testwebz.co.nz/specials/preview-true
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Press Save.

Refer to user manual for an explanation of all the other page settings, including how to search
engine optimise (SEO) your page (for Google rankings) and Advanced settings.

Now that you have created the page, you can add text/images to the page by clicking the edit
icon and refer to the Edit Page section above.

Add Content Once you have saved your information, you can publish

the page from the next screen by clicking on the
Publish Page icon as shown to the left.
— Maone - E|

There are a range of other options available including:

e Add Content — to add more content to page
e Delete Draft —to remove your recent changes
and revert the page back to when it was last

M Publish Page pUb“Shed. ) )
e Page Settings — to adjust any page settings
Rename Page URL —to rename the page
€ Delete Draft

See User Manual for more information.

Page Settings

Rename Page URL

Remove Page

Q
To permanently remove a page, go to Content Management and click on Pages to display

the page list.

"Back ’c__\CnntrDIPanel Dashboard  Content Management  Administration  Wizards

Pages

Tick the check-boxes for the page(s) you intend to delete and then press Delete Pages. The
HOME page should not be removed.

Page List
( Public | Templates
View Publish Settings Edit Remove

T ‘ Home Project Template |

] ‘ Services Project Template |

| B ‘ About Us Project Template G4 )

T ‘ FAQs Project Template G4 )

T ‘ Testimonials ~ Project Template G4 |

] ‘ Contact Us  Project Template G4 )

Delete Pages
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APPENDIX A

Prepare Logo

Your logo should be in.GIF, .JPG or .PNG format and it should be small in size and it should be
named something like: webz-logo.png.

Logo’s should be small in dimension — usually no more than 400 pixels in width & 180 pixels in
height.

Image Preparation Instructions

Useful Information about Images

Images used on a web page must have small file sizes to allow the web page to load fast and to reduce the
amount of storage space required on the web server. Images must be saved using a compressed file format
such as JPEG or GIF formats. Optimisation is the process of choosing the best format and compression
settings to obtain a balance of file size and quality.

To properly compress an image ready for the web you will need photo editing or web software such as
Photoshop or Fireworks. If you do not have this software and would like the Webz team to make your photos
web-ready please email us at support@webz.co.nz.

JPEG

e JPEG is the ideal format for photos or images with lots of colours or details. When saving a photo
as a JPEG, it compresses the photo data to enable the website to load it quickly. The idea is to
lower the quality of the image as much as possible without affecting the look of the image too
much.

Beware of pixelated edges or random colour distortions in the picture from over compression!
Less Data = Smaller File Size = Faster Download Time

GIF

e A GIF compression reduces the number of colours in an image to 256 colours or less.
The idea is to get as few colours as possible in the image without affecting the quality of
the image too much.

e GIF formats are good for solid colour images like logos or illustrations.

e Fewer Colours = Smaller File Size = Faster Download Time

PNG

e PNG is useful for images with transparency or opacity.

Naming Images

Images should not have a space or other symbols in the name. Any other naming conventions
are allowable. For example: image-1.gif orimage_1.jpg.

Resizing Images

When resizing an image, ensure you constrain the dimensions so that the image does not become pixelated.
Never try to increase the size of an image as this will quickly degrade the image by making it more pixelated.

Note: There may be some instances where you would un-tick the Constrain Properties field in
the Image resize dialog box, such as when you are compressing the height or width of the image
(i.e. Vector Images).
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In Photoshop you can click on Image and then Image Size. You can choose to resize your image by pixel

size or by units eg. cm. The resolution of the image only needs to be 72 pixels/inch for the web.

FireWorks

In fireworks, either click Modify then Canvas then Image size or open Properties (Ctrl + F3) and

while the image is not selected, click Image Size in the Properties window.

Ensure that you tick the Constrain Properties check-box to ensure you do not distort the image.
Enter the image dimensions you require.

Paint

Paint is a very simple image manipulation tool however we will use it in this example as most Windows PC’s

come with Paint installed.

1. Open Paint by going to the Start menu > All Programs > Accessories > Paint. An untitled paint

window should open.

~
< >

w1 T 1 O T O
FTERrEEERC ST N

For Help, dlick Help Topics on the: Help Menu

2. Go to File > Open and find the image you wish to resize then press Open.

<

mEmEE =
i

Fuor Help, ik Help Tops

‘J il name o St 5 - Open
Cancel

MyHntme Flewof e A1 Pictura Fis: “
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4. Go to Image > Stretch/Skew and the following dialog box will pop up:

Stretch and Skew

+—F
I:I Harizontal: | I &

DI Vetical:  [100 | %

J Horizonkal:

ﬁ I Vertical:

5. Change the Horizontal & Vertical Stretch values by an equal amount, i.e. 25% for each
then press okay. If the image is still too large, reduce it further until you are happy with

the size.

Deqrees

1]

Deqgrees

You can go to Image > Attributes to see the new width and height dimensions.

- nalureceast-enlerprive-rev. jpg - Paint

|4 o
& "
P&Y  Naiure Coasi

Al enterprise
M A
N 2
(i
Lo I |

Attribuites

Fib bast asvedt B0 12040 pum

Sieondik: 516,750 butes
Reschution 300 = 300 dods pt inch
wa R Hegre | 148
Lirsts

Chincher  (OHEm (2 Pomls

= H
7 Black: and white (%) Ciokors

Note: Logos vary in size however a logo would usually be less than 200px in
height.

6. Go to File > Save as to save a copy of your image. Do not just press save as it will
change your original.
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Merging Images

1.

©CONO O, WN

To merge two images together, open the first image in Paint as per the instructions
above.

Go File > Select All

Go to File > Copy.

Close the paint window.

Then open the second image and drag the canvas background to make it bigger.
Go to File > Paste.

The first image will be super-imposed over the top of the first image.

Position the images the way you want them by selecting and moving them.

Go to File > Save as and save a copy of your new image to somewhere on your
computer.

Tips for Using Paint

multiple

See http

The select button is highlighted here — it should be used to select & move an image
around on the paint canvas.

WinZip
A trial version of WinZip can be downloaded for free allowing you to compress
images to one bundle and upload them all to your website as a group of files.

//www.winzip.com/aboutzip.htm#create for information on zipping up files.
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